VorigVorig Go to previous topic
VolgendeVolgende Go to next topic
Laatste Bericht 12 mrt 2016 10:22 door Ron Jolij
sproeisysteem werkt niet meer
2 Antwoorden
AddThis - Bladwijzer en Delen knop
Sorteer Berichten:
U bent niet gemachtigd om antwoord te kunnen geven.
Auteur Berichten

Ron Jolij



Posts:3


Profiel



Dn Lid


--
08 mrt 2016 09:30
    Aangezien een mail naar jewelspray nog niet tot een antwoord heeft geleid hoop ik dat iemand hier een verlossend antwoord heeft. Ik heb een sproeisysteem van jewel spray, na een verhuizing werkt deze helaas niet meer. Het vreemde is dat alle onderdelen afzonderlijk van elkaar nog wel werken:
    - volledig aangesloten komt er hoogstens een druppel water onder de sproeikop te hangen en begint de pomp na een tijdje er veel herrie te maken
    - zonder sproeikoppen komt er gewoon water uit de slangen
    - ik heb nieuwe sproeikoppen besteld, welke met een kort slangetje direct op de pomp wel normaal werken
    - mijn terrarium staat minder hoog dan voorheen

    Iemand een idee?
    0

    benne rigole



    Posts:51


    Profiel

    escanaffles

    Dn Lid


    --
    08 mrt 2016 13:44
    Pomp waarschijnlijk niet zelfaanzuigend.
    Staat deze boven of onder het waterreservoir?

    Probeer pomp aan te leggen en darm aan kan vande sproeiers losdoen en zelf water aanzuigen door de pomp.
    Eens aangezogen zal ze normaal blijven werken of desnoods een terugslag ertussen steken.
    Zodat water niet afloopt van de pomp.
    0

    Ron Jolij



    Posts:3


    Profiel



    Dn Lid


    --
    12 mrt 2016 10:22
    Probleem opgelosd, schijnbaar zat er zoveel troep in  de terugslag dat fatsoenlijk aanzuigen geen optie was
    0
    U bent niet gemachtigd om antwoord te kunnen geven.


    Back To Top